Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 8.5 - CUBE - Avaya IP Office 406 using SIP

Hello

I am having issues with the above setup.

Everything works fine when you place a call from the Call Manager to the Avaya, but when the Avaya initiates the call, it drops after 10 minutes.

It is almost exactly 10 minutes after the initial SYN message is sent that the CUBE Router sends a FIN.

I have tried changing the various timers, but they have had no effect.

Thanks in advance

Mal

Here is a copy of the CUBE Config:

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname BH_VG2921

!

boot-start-marker

boot system flash:c2900-universalk9-mz.SPA.152-1.GC1.bin

boot-end-marker

!

!

card type e1 0 0

!

aaa new-model

!

!

aaa group server radius RADIUS-SERVERS

server 10.0.0.77 auth-port 1812 acct-port 1813

!

aaa authentication login default group RADIUS-SERVERS local

aaa authorization exec default group RADIUS-SERVERS local

!

!

!

!

!

aaa session-id common

clock timezone gmt 0 0

clock summer-time bst recurring last Sun Mar 2:00 last Sun Oct 2:00

network-clock-participate slot 1

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-participate wic 2

network-clock-select 1 E1 0/0/0

!

no ipv6 cef

!

!

!

ip dhcp excluded-address 10.3.1.1 10.3.1.10

!

!

no ip domain lookup

ip host CUCM-01 10.3.1.2

ip cef

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

voice-card 0

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections sip to sip

signaling forward unconditional

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  min-se 1200 session-expires 1200

  error-passthru

  asserted-id pai

  early-offer forced

  history-info

!

voice class codec 1

codec preference 1 g711alaw

!

voice class codec 100

codec preference 2 g722-64

codec preference 3 g711alaw

!

!

!

!

!

!

hw-module ism 0

!

hw-module pvdm 0/0

!

hw-module pvdm 0/1

!

hw-module sm 1

!

!

!

!

redundancy

!

!

controller E1 0/0/0

pri-group timeslots 1-31 service mgcp

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.3.1.1 255.255.255.0

duplex auto

speed auto

!

interface ISM0/0

ip unnumbered GigabitEthernet0/0

service-module ip address 10.3.1.3 255.255.255.0

!Application: CUE Running on ISM

service-module ip default-gateway 10.3.1.1

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface ISM0/1

description Internal switch interface connected to Internal Service Module

no ip address

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip route 0.0.0.0 0.0.0.0 10.3.1.17

ip route 10.0.0.0 255.255.0.0 10.3.1.17

ip route 10.3.1.3 255.255.255.255 ISM0/0

!

!

!

!

!

control-plane host

!

!

control-plane

!

!

voice-port 0/0/0:15

echo-cancel coverage 64

cptone GB

!

!

ccm-manager fallback-mgcp

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 10.3.1.2

ccm-manager config

!

mgcp

mgcp call-agent CUCM-01 2427 service-type mgcp version 0.1

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

no mgcp package-capability res-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

!

mgcp profile default

!

!

dspfarm profile 1 transcode

associate application SCCP

shutdown

!

dial-peer voice 1 pots

service mgcpapp

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/0:15

!

dial-peer voice 2000 voip

destination-pattern 266[6-9]

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.4

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

dial-peer voice 2001 voip

destination-pattern 267[46]

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.4

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

dial-peer voice 2602 voip

destination-pattern 2602

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.4

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

dial-peer voice 2682 voip

destination-pattern 2682

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.4

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

dial-peer voice 2689 voip

destination-pattern 2689

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.4

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

!

dial-peer voice 9 voip

destination-pattern 9T

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.2

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

fax-relay ecm disable

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

no vad

!

!

dial-peer voice 802 voip

destination-pattern 802

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.4

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

!

dial-peer voice 2645 voip

destination-pattern 2645

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.2

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

fax-relay ecm disable

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

no vad

!

dial-peer voice 2600 voip

destination-pattern 26..

rtp payload-type nte 120

session protocol sipv2

session target ipv4:10.3.1.2

session transport tcp

voice-class codec 1

dtmf-relay rtp-nte

fax-relay ecm disable

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

no vad

!

gateway

timer receive-rtp 1200

!

sip-ua

no remote-party-id

retry invite 2

!

!

!

gatekeeper

shutdown

!

telephony-service

service dnis overlay

service dnis dir-lookup

max-conferences 8 gain -6

transfer-system full-consult

directory last-name-first

banner login ^CVoice gateway router^C

!

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line 131

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp source GigabitEthernet0/0

ntp server 10.0.0.77

end

Everyone's tags (5)
2 REPLIES

CUCM 8.5 - CUBE - Avaya IP Office 406 using SIP

Hello,

I am not sure if this helps but have you check the ccm service parameter timeout values ?

Also did you check the timeout values on the gateway, check the below link , maybe it can be useful.

http://www.cisco.com/en/US/docs/ios/12_3t/voice/command/reference/vrht_t2_ps5207_TSD_Products_Command_Reference_Chapter.html#wp1643348

Amer

Community Member

Re: CUCM 8.5 - CUBE - Avaya IP Office 406 using SIP

I had the same issue with a sip trunk and had to configure mid call invites within a sip profile that you attach to sip under voice service voip. Do a search for these tags and they should come up. Reply to this post if you cant find them and i can post when im back in the office

Sent from Cisco Technical Support iPhone App

1800
Views
0
Helpful
2
Replies
CreatePlease to create content