Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM Maint Release Upgrade

Hello,

Can anybody advice how my customer can upgrade its CUCM's maintenance release from 6.0(x) to 6.1(x) ?

It is an existing implementation and the customer has not ordered CON-ESW-* SKUs previously ?

7 REPLIES
Community Member

Re: CUCM Maint Release Upgrade

Colleagues,

Sorry, of course, not maintenance, but minor.

Hall of Fame Super Red

Re: CUCM Maint Release Upgrade

Hey Tobivan,

Happy Holidays my friend! This upgrade *** (note the reference to 6.1(1x)) will require you to order the Media Kits;

Use the Product Upgrade Tool (PUT) or the PUT that is for registered customers only to obtain a media kit and license or to purchase the upgrade from Cisco Sales.

To use the PUT, you must enter your Cisco contract number (Smartnet, SASU or ESW) and request the CD/CD set. If you do not have a contract for Cisco Unified Communications Manager, you must purchase the upgrade from Cisco Sales.

PUT is located here;

http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

***Caution: Use the ISO files that are mentioned in the "Upgrading from Cisco Unified Communications Manager Release 6.0.(1a) or higher to Release 6.1(2) by Using the UCSInstall File" section for upgrades from 6.1(1x)only.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396032

Hope this helps!

Rob

Community Member

Re: CUCM Maint Release Upgrade

Rob,

Thank you for info.

I've made a little investigation after your answer to research is it possible

to upgrade from 6.0(1) to 6.1(1) without accessing PUT or requsting Cisco Sales.

The answer seems to be YES.

* 1st evidence

a) Go to CCO

b) Visit the category:

- Voice and Unified Communications >

- Cisco Unified Communications Manager Version 6.1 >

- Unified Communications Manager Updates > 6.1(1)

c) You'll see 2 (two) .iso files and a remark:

"Cisco Unified Communications Manager 6.1(1) part X of X (non-bootable) - for upgrade from 6.0(1) and 6.0(1a)"

* 2nd evidence

a) Go to URL

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp40074

b) You'll also see there, that "Direct upgrade" is supported from 6.0(1)

Please, comment, what do you think about it.

Community Member

Re: CUCM Maint Release Upgrade

Rob, are you there ?

Hall of Fame Super Red

Re: CUCM Maint Release Upgrade

Hey Tobivan,

Sorry mate, was celebrating with family and friends! Happy Holidays!

I'm still going with this most important note;

***Caution: Use the ISO files that are mentioned in the "Upgrading from Cisco Unified Communications Manager Release 6.0.(1a) or higher to Release 6.1(2) by Using the UCSInstall File" section for upgrades from ***6.1(1x)only.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396032

I am 99% sure of this caveat. This is still considered a direct upgrade like the matrix mentions, but the Media Kit is required :)

Hope this helps!

Rob

Community Member

Re: CUCM Maint Release Upgrade

Rob,

To my shame I still cannot understand your answer clearly: can I

upgrade my 6.0(1) to 6.1(1) using the method I've described, or not ?

Thank you.

Hall of Fame Super Red

Re: CUCM Maint Release Upgrade

Hi Tobivan,

No worries my friend, this is my fault for not reading carefully :) In your first post you mentioned upgrading to 6.1(x) and I assumed (I know!) you meant 6.1(2). You **can do the upgrade you were actually talking about with the method you referred to as well. This was CCM 6.0(1a) to 6.1(1). This is shown below.

Use the iso files mentioned in the "Upgrading from Cisco Unified Communications Manager Release 6.0(1a) or 6.1(1a) to Release 6.1(1b) Using the UCSInstall File" section for upgrades from 6.0(1a) or 6.1(1a) to 6.1(1b) only.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_1/cucm-rel_note-611b.html#wp321829

I wrongly was still talking about the upgrade path from 6.0(1a) to 6.1(2) which is not supported using the ISO Files.

***Caution: Use the ISO files that are mentioned in the "Upgrading from Cisco Unified Communications Manager Release 6.0.(1a) or higher to Release 6.1(2) by Using the UCSInstall File" section for upgrades from ***6.1(1x)only.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396032

Hope this helps! Sorry about that.

Rob

PS: I would still think about going to 6.1(2) as this is a very good, stable build.

158
Views
0
Helpful
7
Replies
CreatePlease to create content