Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUE Hardware Error

When booting from disk, I get the error "not a supported Cisco CF"

This a completely new install, and have only made it to service-module configuration. Service-module shows good in Router CLI show commands, and also it functions in the bootloader menu, however if I try to boot from tftp and do a clean install it fails to create ramdisk. What are the odds of a failed (from factory) compact flash? Is there a way to recover this flash, maybe reformat?

3 REPLIES

Re: CUE Hardware Error

Have you tried the TFTP boot helper (cue-installer) image and option 1 for installing software from there?

You could try option 3 (Disk Cleanup) from boot helper and see if that helps if it is able to do it's thing. Let it sit until it finishes. Be patient. It will return to the boot helper menu upon completion or if there is a error from the several times I ran it.

But, a majority of the CUEs I've had this error on I've had to replace the flash or CUE module. I've had issues sometimes with just RMA'ing the flash and trying a new/virgin flash in the AIM-CUE so YMMV. All the ones I've ran into this we're up and running fine and had this happen one day, either due to a reboot/power cycle without being shutdown properly, or just overtime the CF got worn out . I've only been able to get the "Disk Cleanup" option to get one back to life one time that had this error.

New Member

Re: CUE Hardware Error

I appreciate the reply. This AIM-Cue came right out of the static bag. I tried last night to do the disk clean-up option, but it fails. Any action I tried on the menu fails. I think the CF is completely disfunctional. When you replaced the flash do you go through Cisco or did you just replace with another Cisco CF bigger than 512MB/1GB. I have a couple of other flash I have from a router that are Cisco formatted. I thought about trying one of those.

Re: CUE Hardware Error

I did a RMA with Cisco to get a new one.

Haven't tried a non-cisco CF card. It is same type digital cameras use, etc but I have no idea if a regular old CF works in the CUE.

145
Views
0
Helpful
3
Replies