Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

m
New Member

CUE integrate with CCM4.2, MWI not working

The message waiting indicator is not showing on the ip phone .But if I dail the VM number, it informs me that I got new voice message and also I can retrieve the voice message. All CTI ports, route point are regestered with Callmanger.

Wondering if I need to set up MWI numbers in the CUE. but based on this document http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml

For Cisco CallManager integrations, the Java Telephony Application Programming Interface (JTAPI) protocol lights a lamp directly.

Appreicate any ideas

4 REPLIES
Cisco Employee

Re: CUE integrate with CCM4.2, MWI not working

No, you don't need MWI numbers, but the promblem most likely is that the calling search space for the JTAPI ports are not allowed to dial the DN which it's trying to light the lamp for. I.e. if DN 1234 in Partition Line1 gets an MWI, the Calling Search Space of the CTI ports (it may even only be port 1, but for consistency, I'd do them all) needs to be able to dial 1234.

m
New Member

Re: CUE integrate with CCM4.2, MWI not working

Thanks marschne.

Currently, I put all the CTI ports in Calling search space None, which should allow the CTI ports to access all the CSS

Thanks again for you prompt reply

Cisco Employee

Re: CUE integrate with CCM4.2, MWI not working

If the CSS is None, then the ports will not be able to call any DN that is a partition other than the None partition.

New Member

Re: CUE integrate with CCM4.2, MWI not working

Do you have to have the "mwi-line x" command?

133
Views
0
Helpful
4
Replies
CreatePlease login to create content