Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUOM, i can't remove .NET from Win2008 SP2

Hi all

I'm prepairing to install Cisco Unified Operations Manager 8.6.

According to the installation Guide this are the supported OS'es:

--snip--

• Windows Server 2003 with Service Pack SP 2 Enterprise Edition (32 bit version).

• Windows Server 2003 R2.

• Windows Server 2008 with SP2 Standard and Enterprise Edition (32 bit version)

--snip--

I chose Windows server 2008 SP2 Enterprise Edition  x86 since thats the latest version.

This is an installation directly on a UCS C200 M2, without VMWare.

This is one of the conditions:

--snip--

• Microsoft .NET Framework must be uninstalled for Operations Manager to work

properly. If you have SP2, Microsoft .NET is automatically installed and must be

uninstalled permanently.

--snip--

And this is the one condition i dont see how i can fulfil.

I did find some tools to cleanup .NET (and even remove it) but it says:

--snip-

***ERROR*** Cannot remove product ‘.NET Framework 2.0 because its not allowed on the current OS’

--snip--

The other versions of .NET (1.0 and 1.1) seams to be removed.

How do i remove .NET? Or how do i proseed from here so the OS is ready to install CUOM?

This is the installation guide i'm using:

http://www.cisco.com/en/US/docs/net_mgmt/cisco_unified_operations_manager/8.6/installation/guide/CUOM_Installation_Guide.pdf

/Tony

  • Other Collaboration Voice and Video Subjects
Everyone's tags (6)
316
Views
0
Helpful
0
Replies