Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DBexport won't install

I am trying to do a dbexport but cannot get the programme to install. It keeps saying it needs to update some system files. Asks me to reboot and I do this, re-run setup and get the same problem. I thought it may be that I had the wrong version of MDAC installed on the unity box, but no it is running 2.5 as per the unitytools website. Anyone have any ideas what I need to update or change?

We are running unity 2.4.6(102) on win2k with SP2 installed.

thanks in advance

Pete

4 REPLIES
Cisco Employee

Re: DBexport won't install

I'm assuming you're installing version 4.0.7 (posted 6/10/2003) off the www.CiscoUnityTools.com site?

I'm not able to rerpo this on my 2.x text boxes in the lab - the version off the site installs fine. Can you see which file in particular it's complaining about needing to update?

New Member

Re: DBexport won't install

I have double checked and that is the version I am using. Originally it was trying to copy five files, but for an expirement I installed DBimport first to see if that helped ad now the setup only wants to update 4 files. They are:

msjet40.dll

msjtes40.dll

msrepl40.dll

msrd2x40.dll

Cisco Employee

Re: DBexport won't install

yeah, you'll need those - they're JET files (for Access MDB databases) - but if you have newer versions of them it should handle it. As a test I tried installing the latest MDAC full package (which has newer versions of a couple of those files) and did the install and it went OK.

I'm puzzled but the install issue here - it should be pretty straight forward and a lot of folks have installed that version in the last month or so.

Can you verify that you have those files on your system and send me the version information on them? We can certainly have you go in and edit the SETUP.LST file to not copy those on and have you run the setup again to get you from A to B here but I want to see if we can find the root of the problem here first.

New Member

Re: DBexport won't install

I managed to solve the problem earlier by doing exactly that. I updated the MDAC to a more recent version (taking the precaution of removing one of my mirrored drives as a quick fall back position) and it worked fine.

the versions of the files on the unity box were earlier than those trying to be installed but for some reason or other they just would not update.

All a bit strange really, but is solved now. Thanks for the help and if you need any more info about the issue (if you want to look into why it occurred in the first place) then ask away.

Pete

96
Views
0
Helpful
4
Replies