Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

dbwalker and export on Unity 2.4.6 wants Outlook 2000 SR-1

When trying to run dbwalker or the db export utility on Unity 2.4.6 I am prompted for the Outlook 2000 SR-1 installation CD (data1.msi). Outlook 2000 SR-1 is already installed on this server and even if I point dbwalker to a copy of data1.msi it fails. Has anyone seen this error and if so how do I resolve it?

Thanks

2 REPLIES
Cisco Employee

Re: dbwalker and export on Unity 2.4.6 wants Outlook 2000 SR-1

Neither dbWalker or FullDBExport or any other tool is asking for Outlook related files to be available - these are likely bugs in Microsoft's MSI stuff - I've seen simliar problems with any number of other items where after it installs it starts barking for the office CD every time you open them up or the like.

I haven't heard this specific report but we did have a site that saw something similiar every time they fired up the tools depot (which, of course, also doesn't want or care about any offic related files). I don't have any idea what triggers this or how to get it to stop - I can poke around on Microsoft's site and see if anything comes up.

New Member

Re: dbwalker and export on Unity 2.4.6 wants Outlook 2000 SR-1

Thanks for the reply. I just found, however, that by hitting cancel a couple of times when it is asking for Outlook SR-1 I could get the utilities to come up and run.

107
Views
0
Helpful
2
Replies
CreatePlease login to create content