Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

De-registration of Gateways (as5300)

I have a problem with the as5300 deregistering with cisco gatekeepers (7200 vxr). The gatekeepers connect over an IPSEC tunnel between 2 pix firewalls (535's). Have tried rebooting the pix and the gateway but still get:

as1>sh gate

Gateway xxxxxxxxxxxxx is not registered to any gatekeeper

Alias list (CLI configured)

H323-ID xxxxxxxxxxxxxxxxx

Alias list (last RCF) is empty

H323 resource thresholding is Disabled

Has anyone got a similiar problem? After 6-8 minutes the gateways suddenly re-register:

PIX Firewall:

UDP out 193.113.128.171:1719 in 93.0.31.225:57910 idle 0:00:06 flags H

UDP out 193.113.128.178:1646 in 93.0.31.225:1646 idle 0:00:06 flags -

93.0.31.225 is the source loopback of the gateway as5300

as5300

interface Loopback0

description "Process interface"

ip address 93.0.31.225 255.255.255.255

no ip route-cache

no ip mroute-cache

h323-gateway voip interface

h323-gateway voip id name ipaddr (ip) 1718

h323-gateway voip h323-id xxxxxxxxxxx

h323-gateway voip tech-prefix 1#

h323-gateway voip bind srcaddr 93.0.31.225

AP001-as1#sh gate

Gateway xxxxxxxx is registered to Gatekeeper name

Alias list (CLI configured)

H323-ID

Alias list (last RCF)

H323-ID xxxxxxxxxx

H323 resource thresholding is Disabled

many thanks for any help

ian

1 REPLY

Re: De-registration of Gateways (as5300)

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

118
Views
0
Helpful
1
Replies
CreatePlease to create content