Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Delay in placing call to H.323 GW

Hi

I am experiencing a delay whenever placing an outside call, that needs to be routed thru an H.323 GW. I guess it is beause of the "!" character that I am using in the route patterns that decide the outgoing calls and are associated to this GW. Because if I configure a route pattern of fix length (i.e. without a ! character),then there is no delay and call is forwarded to the same GW immediately. But when I use "!" it looks that it waits for aditional digits. Is there a way that we could reconfigure the timer, so that it forwards the call to the GW after sensing a interdigit timeout ?

Will appreciate some input on it.

Thanks - Athar

2 REPLIES
New Member

Re: Delay in placing call to H.323 GW

I just figured out that it is the Timer302_msec under Service => Service Parameters => CallManager, that can be configured to some value that suites you. I set it to 1000, and is fine with me.

May be it helps others .

Take Care

Athar

New Member

Re: Delay in placing call to H.323 GW

You can also copy your route pattern 0.! and add # so you will have now a new route pattern 0.!# .

Now when your users dial someone , then must also add # at the end of the number and the dialing will be instantly .

Best regards

Olivier

112
Views
0
Helpful
2
Replies