Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Delayed Answer

Unity 3.1.2<br>Last week when calling the 1st Unity Port, Unity answered immediately. Now it answers after 4 rings. There are no duplicate extensions set up in the Call Manager. Is there a configuration setting for this? Please advise.<br><br>

5 REPLIES
Anonymous
N/A

Re: Delayed Answer

There could be a few things causing this. When the DN of the first Unity port is dialed, and Unity eventually answers, does the first port really answer? Or did another port answer after the call forwarded to another Unity port. Unity's StatusMonitor can help in determining this. Is Unity reporting any errors/warnings in the event log when this happens?

Steve Olivier
Software Engineer
Cisco Systems

Anonymous
N/A

Re: Delayed Answer

I found the problem...Thanks for your help. Now the problem is a little deeper. The issue is the 1st VM port says:

Playing greeting for Subscriber: john doe

The problem is that it has been doing this for over 4500 minutes. I tried to reset the port and IE hangs. Thoughts?

Anonymous
N/A

Re: Delayed Answer

That port is locked internally in Unity and probably not due to the TSP. Since the StatusMonitor doesn't release the port, a restart of Unity is probably going to be needed to free it up. You might want to take a close look at the EventVwr for any warnings/errors on that port. If you see a bunch of messages regarding the TSP disconnecting and reconnecting that's going to be a symptom, not the problem.
Go a bit further back in time (if my calculations are correct, 4500 minutes is 6.25 days) and see what errors might show up for that time.

Be prepared to open a TAC case if you haven't already. Port lock troubleshooting is difficult to handle in a forum environment unless it is something that we have seen before.

Steve Olivier
Software Engineer
Cisco Systems

Anonymous
N/A

Re: Delayed Answer

Great! I will open a TAC case for this too. Thanks for the help. I found the first error:

Component Miu: Thread 0x00000F40 had a Failure on Port 1 in AvWav

DESCRIPTION: e:\views\amis3.1.1.13\un_Miu\UnityAvWav\WAV.C(4688) : Exception caught in Method WavWriteFormatRecordAGC.

Anonymous
N/A

Re: Delayed Answer

In a weird sort of way, you are lucky. We have seen this before, it's CSCdw11833. Looks like it is fixed in 3.1(3).

Steve Olivier
Software Engineer
Cisco Systems

92
Views
0
Helpful
5
Replies