Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Devices fail to register

I am having an issue at a client where every couple of days, phones are unable to register with CM. They are fine as long as they don't get reset/restarted... but if I do reset them, they are stuck with "registering" on the screen and never are able to register.

I have solved the problem the last couple times by stopping and starting ccm.exe on the offending server (it has happened on both my subscribers at different times).

Obviously this isn't the best solution. Any ideas as to what might be causing the issue?

Thanks,

Matt

6 REPLIES
Silver

Re: Devices fail to register

Do you see TFTP Timeout message as well?

New Member

Re: Devices fail to register

Hi,

No TFTP timeout at all - sniffer capture shows that it contacts TFTP fine, then subscriber fine. All of a sudden, the phone sends an "unregister" request to the subscriber. Then the registration process starts all over again.

I found that after about 1.25 hrs of waiting and watching, the phone finally registered.

Silver

Re: Devices fail to register

Do you have this problem in a remote branch or on the same switch the callmanager is connected to?

I believe its a routing issue

New Member

Re: Devices fail to register

It happens with all phones regardless of location. One of the phones is plugged into the same switch (on the same VLAN as well) as the call manager.

New Member

Re: Devices fail to register

Is the TFTP service only running on one ccm server? We've seen this behavior when multiple TFTP services are running.

New Member

Re: Devices fail to register

Hi,

Had this problem on 3.2.2c SPF. Went to SP G and the problem has not recurred.

133
Views
0
Helpful
6
Replies
CreatePlease to create content