Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Dial: URI

Hello, once upon a time I had an option on my Directories page for dialing the helpdesk. Quite simple, just added a menu item that had a <URL>Dial:XXXX</URL> statement. After upgrades to 4.x this stopped working on 7940's and 7960's. Works like a champ on 7970's though which is the odd part. On the 7940's and 7960's when you select option 5 it just errors with "Host Not Found". Everything else works good including the HelpDesk button on the 7970's. Any help?

1 REPLY

Re: Dial: URI

Am I correct to assume that with the upgrade you also flashed a new phone load? Most likely you have a bad load (unfortunately, it happens quite frequently that an XML feature is broken in a certain load.. Cisco doesn't perform unit testing before releasing a load or so it appears) so you should try exchanging it. IIRC, on the 7960 I've had an app that used the dial uri with the 7.2.4 load .. I can't say anything about the latest load which I'm now running since the dialling part has been changed. Host not found signifies the phone makes a http get request somewhere.. it seems to mistake your dial uri for an an actual url where to send a http get to.

107
Views
0
Helpful
1
Replies