Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
era
New Member

dialpeer no match.

Hi!

Please, help me with dialpeer.

Topology is next:

AVAYA DEFINITY 8500 <--> PRI E1 <--> c2821_1 <--> IP <--> c2821_2 <--> AVAYA CSI.

Definity phones have a numeration 1...

CSI phones - 2...

Problem:

Dialing 2... from Definity phone or dialing 1... from CSI side cause NO_MATCH in dialpeer debuging.

So, H.323 clients, like Openphone, connects to cisco and make local call successfully.

2 REPLIES
era
New Member

Re: dialpeer no match.

debugs:

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Calling Number=, Called Number=2890, Voice-Interface=0x47561554,

Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

Peer Info Type=DIALPEER_INFO_SPEECH

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Result=Success(0) after DP_MATCH_PORT; Incoming Dial-peer=1000

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Calling Number=, Called Number=2890, Voice-Interface=0x0,

Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

Peer Info Type=DIALPEER_INFO_FAX

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Result=NO_MATCH(-1) After All Match Rules Attempt

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Calling Number=, Called Number=2890, Voice-Interface=0x0,

Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

Peer Info Type=DIALPEER_INFO_SPEECH

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Result=NO_MATCH(-1) After All Match Rules Attempt

*Jul 26 05:24:17.736: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Calling Number=, Called Number=2890, Voice-Interface=0x47561554,

Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,

Peer Info Type=DIALPEER_INFO_SPEECH

*Jul 26 05:24:17.740: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Result=Success(0) after DP_MATCH_PORT; Incoming Dial-peer=1000

*Jul 26 05:24:17.748: %ISDN-6-CONNECT: Interface Serial0/1/0:21 is now connected to N/A N/A

*Jul 26 05:24:24.880: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0:21, changed state to up

*Jul 26 05:24:31.712: %ISDN-6-DISCONNECT: Interface Serial0/1/0:21 disconnected from unknown , call lasted 13 seconds

c2821_1#deb isdn q931

*Jul 26 05:25:17.192: ISDN Se0/1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x3DE6

Sending Complete

Bearer Capability i = 0x9090A3

Standard = CCITT

Transfer Capability = 3.1kHz Audio

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA18397

Preferred, Channel 23

Progress Ind i = 0x8183 - Origination address is non-ISDN

Called Party Number i = 0x81, '2890'

Plan:ISDN, Type:Unknown

*Jul 26 05:25:17.200: %ISDN-6-CONNECT: Interface Serial0/1/0:22 is now connected to N/A N/A

*Jul 26 05:25:17.204: ISDN Se0/1/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0xBDE6

Channel ID i = 0xA98397

Exclusive, Channel 23

*Jul 26 05:25:17.204: ISDN Se0/1/0:15 Q931: TX -> CONNECT pd = 8 callref = 0xBDE6

*Jul 26 05:25:17.228: ISDN Se0/1/0:15 Q931: RX <- CONNECT_ACK pd = 8 callref = 0x3DE6

c2821_1#

c2821_1#

c2821_1#

c2821_1#

c2821_1#

*Jul 26 05:25:24.880: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0:22, changed state to up

*Jul 26 05:25:25.148: ISDN Se0/1/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x3DE6

Cause i = 0x8190 - Normal call clearing

*Jul 26 05:25:25.152: %ISDN-6-DISCONNECT: Interface Serial0/1/0:22 disconnected from unknown , call lasted 7 seconds

*Jul 26 05:25:25.152: ISDN Se0/1/0:15 Q931: TX -> RELEASE pd = 8 callref = 0xBDE6

*Jul 26 05:25:25.168: ISDN Se0/1/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x3DE6

c2821_1#

era
New Member

Re: dialpeer no match.

configs:

c2821_1:

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname c2821_1

!

boot-start-marker

boot system flash:c2800nm-adventerprisek9_ivs-mz.124-3b.bin

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

network-clock-participate wic 1

network-clock-select 1 E1 0/1/0

ip subnet-zero

!

!

ip cef

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

!

!

voice service voip

allow-connections h323 to h323

no supplementary-service h450.2

no supplementary-service h450.3

supplementary-service h450.12

h323

h450 h450-2 timeout T1 750

h450 h450-3 timeout T1 750

no call sync-rsvp slow-start

!

!

!

!

!

!

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

interface Tunnel0

ip address 172.16.172.1 255.255.255.252

keepalive 10 3

tunnel source GigabitEthernet0/1

tunnel destination 192.168.255.54

!

interface Loopback0

ip address 172.16.192.1 255.255.255.255

h323-gateway voip interface

h323-gateway voip bind srcaddr 172.16.192.1

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.255.42 255.255.255.0

duplex auto

speed auto

!

!

interface Serial0/1/0:15

no ip address

isdn switch-type primary-net5

isdn overlap-receiving

isdn protocol-emulate network

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn outgoing display-ie

no cdp enable

!

!

router ospf 1

router-id 172.16.192.1

log-adjacency-changes

passive-interface GigabitEthernet0/1

network 172.16.172.0 0.0.0.3 area 0

network 172.16.192.1 0.0.0.0 area 0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.255.41

!

!

!

!

!

control-plane

!

!

!

voice-port 0/1/0:15

cptone RU

!

!

!

!

!

dial-peer voice 1000 pots

destination-pattern 1...

no digit-strip

port 0/1/0:15

forward-digits all

!

dial-peer voice 2000 voip

destination-pattern 2...

session target ipv4:172.16.202.2

dtmf-relay h245-alphanumeric

codec g711ulaw

ip qos dscp cs5 media

ip qos dscp cs5 signaling

no vad

!

gateway

timer receive-rtp 1200

!

!

!

!

gatekeeper

shutdown

!

c2821_2:

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname c2821_2

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

network-clock-participate wic 1

network-clock-select 1 E1 0/1/0

ip subnet-zero

!

!

ip cef

!

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

!

!

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

interface Tunnel0

ip address 172.16.172.2 255.255.255.252

keepalive 10 3

tunnel source GigabitEthernet0/1

tunnel destination 192.168.255.42

!

!

interface Loopback0

ip address 172.16.202.2 255.255.255.255

h323-gateway voip interface

h323-gateway voip bind srcaddr 172.16.202.2

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.255.54 255.255.255.252

duplex auto

speed auto

!

interface Serial0/1/0:15

no ip address

isdn switch-type primary-net5

isdn overlap-receiving

isdn protocol-emulate network

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn outgoing display-ie

no cdp enable

!

!

router ospf 1

router-id 172.16.202.2

log-adjacency-changes

passive-interface GigabitEthernet0/1

network 172.16.172.0 0.0.0.3 area 0

network 172.16.202.2 0.0.0.0 area 0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.255.53

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/1/0:15

cptone RU

!

!

!

!

!

dial-peer voice 1000 voip

destination-pattern 1...

session target ipv4:172.16.192.1

dtmf-relay h245-alphanumeric

codec g711ulaw

ip qos dscp cs5 media

ip qos dscp cs5 signaling

no vad

!

dial-peer voice 2000 pots

destination-pattern 2...

no digit-strip

port 0/1/0:15

forward-digits all

!

!

149
Views
0
Helpful
2
Replies
CreatePlease to create content