Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DIRT and Unity 3.02?

Does the DIRT tool work with Unity 3.0(2)? AnswerMonkey states 3.1(1) and later.<br><br>

1 REPLY
Anonymous
N/A

Re: DIRT and Unity 3.02?

the AnswerMonkey is right. The SQLSyncSvr service that I use for synching up subscriber information from a restore to existing AD/Ex55 accounts (or creating new ones in the case they are no longer around) had a few holes in it in 3.0 that weren't fixed until 3.1(1). These fixes aren't going to be ported back to 3.0(x) so the minimum version you can use DiRT with is 3.1(1).


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

87
Views
0
Helpful
1
Replies
CreatePlease to create content