Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DiRT Questions

My DIRT shows version 1.0.8 and the current downloadable shows 1.0.72<br><br>However, my current backup doesn't have the option for messages or reports, so I assume I'm on an old version. Should I get the latest version and what is the "upgrade" procedure?<br><br>Also, your page shows that I need Unity version 3.1(1). My backup version file generated by DIRT shows the following:<br><br>[VersionInfo]<br>Major= 3<br>Minor= 1<br>Build= 0<br>Rev= 3<br><br>Am I current enough to use DiRT? I need to migrate to a Compaq box off my current HP box. Thanks.<br><br>

1 REPLY
Anonymous
N/A

Re: DiRT Questions

that's 3.1(3), you should be cool.

yes, definitely get the later version off the web site. Buncha fixes in there since that version (check the revision history at the end of the help file for more details).

Just install it, it'll write over the previous version. No nasty upgrade issues here.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

88
Views
0
Helpful
1
Replies