Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Disappearing Accounts

I had this happen a few times, but this one has me stuck. CCM 3.1.3 (d) and Unity 3.1.4 with unified Exchange 2000.

I have a user who can no longer access voicemail, I go to look up their subscriber info and no records found (I searched by first name, last name and extension). I then go to re-import that user and no records found.

So I can not delete the user to re-import, and I can not import the user since Unity seems to think they are still there.

Any ideas?

4 REPLIES
Cisco Employee

Re: Disappearing Accounts

You can clean the standing AD account using the Remove Subscriber Properties tool on AnswerMonkey here:

http://www.answermonkey.net/App_BunnyKiller.htm

that should let you import them again.

why they are being dropped from the local SQL database as a subscriber is another question entirely - my best guess would be a property in the directory is getting wax somehow or another and the directory monitor is removing them from the local tables automatically... but that's just a guess at this point.

Community Member

Re: Disappearing Accounts

Thank you, that worked. I will let you know if this happens again.

-Mike

Community Member

Re: Disappearing Accounts

I am having the same problem where an account that was a Unity subscriber is no longer showing up, and when I try to reimport them it couldn't find them in active directory. I tried using the Remove Subscriber Properties tool and the icon is still showing up as a bunny and I am still unable to get that user back. Are there any other tools or things I can do get this user reimported. Thanks a lot

Cisco Employee

Re: Disappearing Accounts

Make sure you get the latest version of RemoveSubscriberProperties off AnswerMonkey.net... there were some bug fixes along the way that may be biting you. It may also be a replication issue (particularly if you're in a situation with child domains or the like) and you just have to wait.

You can check with ADSI Edit to view the properties directly on that object- the one's you're interested in are the ciscoECSBULocationObjectID (which should be blank to be able to import them) and the ciscoESCBUObjectType which should also be empty.

121
Views
0
Helpful
4
Replies
CreatePlease to create content