Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Distorted voice calls with VIC-BRI

I’m getting very distorted voice calls while using a VIC BRI voice port. I have tried several Images, gain controls and have even changed all hardware components, ie the 2621 –-- NM-2V –-- VIC BRI S/T TE. I have even used an FXS in the router with a phone to bypass any CM or Voip issues (still the same problem). I have a 765 with voice ports that I have used to check any line issues, and I don’t the voice is clear. Anyone seen this problem ??

4 REPLIES
fc
New Member

Re: Distorted voice calls with VIC-BRI

Are you running IOS 12.1.5 YD3 at both ends and in between? How long (and how variable) are the reply times when performing an extended ping? How much QoS tuning have you done?

F C Wood

fc@wood.org

New Member

Re: Distorted voice calls with VIC-BRI

I have 12.2.3 running at the moment but I have had 12.2.2XG, 12.2.T1 and one or two others. NO qos required has this is a 2610 (h323 gateway) in a lab connected to a switch with only a CM and 4 phones. The 2610 has the VIC-BRI with dial-peer set to 9T for outgoing calls. The problem is with every call over the BRI voice port, either Voip or via a FXS installed in the gateway also.

New Member

Re: Distorted voice calls with VIC-BRI

If the voice sounds as if you are talking under water then it probably relates to the G711 type used on the BRI. Ensure that the CP Tone is set correctly for your country and if fails to solve it then use the Compand-type command to set the G711 to that used in your country (Default is G711uLaw I think)

New Member

Re: Distorted voice calls with VIC-BRI

Thanks for that Steve, I did originally think about the compand-type but made the same assumption that if you change the cptone it automatically changes compand codec. After seeing your comments I checked sh voice port and saw that the compand type was still ulaw. The images I used didn’t support compand-type command so I have had to play the image hopping game , I’m now using Version 12.1(5)XM4 which allows the change.

So this is one to watch for if you need to change PCM types on basic rate voice ports. Thanks again !!

234
Views
0
Helpful
4
Replies
CreatePlease login to create content