Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DL320-G2 Communications Manager 6.0

Hi

I just got the CUCM 6.0 Disc set and I like to setup a new Communications server. The media check works fine, but then it shows me, that the server is incombatible altough the server is listed in the compability matrix! ( http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure0900aecd8062a4f9.html ) I'm using a DL320-G2 with a Intel 3.06Ghz and 1GB DRAM. So what is wrong?

Has somone made the same experience?

Regards

Peter

2 REPLIES
Gold

Re: DL320-G2 Communications Manager 6.0

The problem is with RAM for sure. The requirement for CUCM 5.0 and above is:

2 GB RAM

72 GB HDD

2 Ghtz or Higher Processor.

The same is mentioned at:

http://www.cisco.com/en/US/customer/docs/voice_ip_comm/cucm/rel_notes/6_0_1/601acmrn_2.html#wp42710

Hope this helps

New Member

Re: DL320-G2 Communications Manager 6.0

Your right, I found it in the release notes before I got your answer.

Anyway, thanks a lot.

Regards

Peter

104
Views
0
Helpful
2
Replies