Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DL380G4 w/CM4.1-K9-DL380= vs SQL2K-ServicePack4.1-0-3.exe

Hi,

We have a DL380G4 built as Cisco suggest. We installed CM4.1.3 for the Cisco supplied discs for CM4.1-K9-DL380=. The problem is that SQL2K-ServicePack4.1-0-3.exe fails with the following message: -

'SQL 2000 Service Pack 4. A Microsoft SQL Service Pack error has occurred. Please press any key to reboot the server, and reapply this Service Pack. This could take multiple attempts. For additional information please review the Troubleshooting section of SQL2K-ServicePack4Readme.htm'.

Numerous attempts of performing the same upgrade does not improve the situation.

Once the installation fails, the server is left in an unusable state requiring a total rebuild (We have a good backup)

Any idea's?

Regards,

Dave

1 REPLY
Silver

Re: DL380G4 w/CM4.1-K9-DL380= vs SQL2K-ServicePack4.1-0-3.exe

try the followings:

1. set the antivirus to manul and stop the service, then try to upgrade the sp3a again.

2. if not working, try the wokaround for the bug fix: CSCeb40309

161
Views
0
Helpful
1
Replies
CreatePlease to create content