Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

Hi,

Want to migrate 4.2(3) CM configuration to 6.0.1.1000-37 CUCM.

I've downloaded 'DataMigrationAssistant-6-0-1a.exe' file to make a .tar archive.

Should I upgrade my 6.0.1 CUCM to 6.0.1(a) version to allow the import process to be successfull ?

Or it'll be possible to perform all the configuration based on current 6.0.1 version ?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

Good morning Tobvian,

DMA version 6.0(1a) should work for upgrading from CUCM 4.2(3) to 6.0.1.

You might, however, run into CSCsl26081 (Upgrade from CUCM 4.2(3)SR3 to CUCM 6.0(1) fails), so hopefully as you did your potential problem analysis you planned to implement the workaround described in the bug.

Hope this helps.

Regards,

Michael.

Cisco Employee

Re: DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

Hi Tobvian,

Thanks for posting the DMA logs. These logs show the following error just before the rollback of the installation:

10:55:15: DMAInstall.cpp: fnInstallDMA: <-- fnInstallDMA

Action 10:55:15: IDSInst4.

Info 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action IDSInst4 script error -2146827850, Microsoft VBScript runtime error: Object doesn't support this property or method: 'CurrentDirectory' Line 4, Column 1,

Action 10:55:15: IDSInstall. IDSSetup

These errors match the bug documented in CSCsi69720 - DMA Install to Check Window Script Engine Version.

The workaround is to download and install Windows Script 5.6 for Windows from the Microsoft web site and then reinstall DMA.

Regards,

Michael.

4 REPLIES
Cisco Employee

Re: DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

Good morning Tobvian,

DMA version 6.0(1a) should work for upgrading from CUCM 4.2(3) to 6.0.1.

You might, however, run into CSCsl26081 (Upgrade from CUCM 4.2(3)SR3 to CUCM 6.0(1) fails), so hopefully as you did your potential problem analysis you planned to implement the workaround described in the bug.

Hope this helps.

Regards,

Michael.

New Member

Re: DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

Hi,

The installation procedure fails, see the sequence (2 files) of screenshots.

I've also attached log file I've found in 'C:\Program Files\Common Files\Cisco\Logs'.

Please, help.

Cisco Employee

Re: DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

Hi Tobvian,

Thanks for posting the DMA logs. These logs show the following error just before the rollback of the installation:

10:55:15: DMAInstall.cpp: fnInstallDMA: <-- fnInstallDMA

Action 10:55:15: IDSInst4.

Info 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action IDSInst4 script error -2146827850, Microsoft VBScript runtime error: Object doesn't support this property or method: 'CurrentDirectory' Line 4, Column 1,

Action 10:55:15: IDSInstall. IDSSetup

These errors match the bug documented in CSCsi69720 - DMA Install to Check Window Script Engine Version.

The workaround is to download and install Windows Script 5.6 for Windows from the Microsoft web site and then reinstall DMA.

Regards,

Michael.

New Member

Re: DMA 6.0.1(a) and CUCM 6.0.1 Compatibility

MICHAEL, thank you a lot. It works !

156
Views
0
Helpful
4
Replies
CreatePlease to create content