Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Do you have to be Native Win2K for Unity 3.1.1?

I am upgrading a Unity 2.46(135) Win NT 4 w/ Exch 5.5 Unified in existing Exchange site to: Unity 3.1.1 <br>The network is not Native 2000. Can i still upgrade the unity to Win 2k without Active directory? Thanks<br><br>

1 REPLY
Anonymous
N/A

Re: Do you have to be Native Win2K for Unity 3.1.1?

Sure, this works fine. You'll want to download and upgrade to 3.1(3) if you can since there are a number of known issues in 3.1(1), but AD is not required (assuming you're using Ex55 of course, which you are).


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

103
Views
0
Helpful
1
Replies