Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dongle for Unity

Hi, I just want to know if the dongle i am using for Unity 2.4.6.135 will work with Unity 3.1?<br><br>Thanks!<br><br>Pascal Beauregard

1 REPLY
Gold

Re: Dongle for Unity

No it will not. We (Cisco) check entitlement when you do the upgrade from 2.X to 3.X code. More information is available here:
http://www.cisco.com/warp/customer/788/AVVID/Cisco_Unity_Upgrades.html

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

77
Views
0
Helpful
1
Replies
CreatePlease to create content