Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

vk
New Member

DTMF problems

Hi there,

I am using ATA186 to connect Pager system to a CCM Cluster. When calling the Pager system and sending some digits (code) to it some digits get lost. If the digit are dialed slowly then it works.

Like if I dial 1010 (for the pager system) and then 2222 (for my pager) 123456789 (some code) the pager beeps but the code for example look like this 1237 instead of 123456789

I have configured the ATA AudioMode to get out-of-band DTMF (0x10151015) but it doesn´t help.

Any ideas ?

2 REPLIES

Re: DTMF problems

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: DTMF problems

I dont know if this will help, but what are your gain and attenuation levels set at? I believe, if gain level is set 12 or higher there will be DTMF issues.

129
Views
0
Helpful
2
Replies