Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dual Integration

Does NEC Unity version 2.3.6 B.22 support Dual Integration. If it does not what version does. I believe the AD120 is version 2.45 B.102. Does AD120 support Dual Integration with CM and PBX. What TSP version should I use..<br>Thanx<br><br>Sean Poure<br>NEC-Voice Engineering<br>Sr. Systems Engineer<br>714 4846275<br>

Sean Poure
1 REPLY
Anonymous
N/A

Re: Dual Integration

Dual integration isn't supported until 2.4.5, but I don't know what NEC's support policy is on that. You'll need to talk to them on that count.

You'll want to be using TSP 1.0.0.28 (comes with 2.4.5 build 73) and Call Manager 3.0(4) or later.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
jlindborg@activevoice.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

111
Views
0
Helpful
1
Replies