Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DX650 & Webex On Prem

Hi,

I just wondered if anyone has had any issues with video displaying in webex meetings (on prem 1.5) when using a DX650 endpoint? Currently a user is just getting a black image. All other video from webcams etc are received within the meeting, only appears to be an issue with the DX650 endpoints.

Any suggestions gratefully received.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Hi,You've probably figured

Hi,

You've probably figured this out by now, but CWMS does not currently support video across the SIP trunks. i.e. it only supports webcam video in the apps and mobile apps at the moment.

 

Cheers,

 

Tim.

3 REPLIES
New Member

Hi,You've probably figured

Hi,

You've probably figured this out by now, but CWMS does not currently support video across the SIP trunks. i.e. it only supports webcam video in the apps and mobile apps at the moment.

 

Cheers,

 

Tim.

Is this the case when dialing

Is this the case when dialing in via the number or calling through the Webex Application on the DX650?

 

What about 8961 IP Phones?

 

I'm using CUCM 10.0.1

CWMS 2.0

 

Please clarify.

Sorry, I think I gave you

Sorry, I think I gave you some incorrect advice there.

8961 wouldn't do it (that would be SIP video)

I see what you are saying about the DX650 now, you are trying to use the WebEx android app on it? 

Assuming you are running latest version?

Some discussion about it here, but it's not clear to me whether the video works.

I would need to try it out.

https://communities.cisco.com/message/143538

 

Cheers,

 

Tim

 

 

141
Views
0
Helpful
3
Replies
CreatePlease login to create content