Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

E1 HTSP error message

The following message:

vnm_dsprm_voice_connect: mismatch htsp on slot 0 cdb 0x839 EABBCmo

What does it means?

2 REPLIES
Bronze

Re: E1 HTSP error message

This one looks like a Hardware Adaptation software mismatch.

Can you be more elaborate, on the system and the software in question ?

and is there any other error message shown.

Community Member

Re: E1 HTSP error message

This is an MGCP gateway with an E1.

MGCP agent is a Call manager 3.3(2)

IOS version is 12.2(15)ZJ

Problem:

The call does not appears in MGCP debugs. An, of course, it does not ring on destination IP phone.

Configurations follows:

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname GatewayVozSantiago

!

logging queue-limit 100

enable password 7 070C285F4D06

!

clock timezone CHILE -4

voice-card 0

dspfarm

no local-bypass

!

ip subnet-zero

!

!

isdn switch-type primary-qsig

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

ccm-manager fallback-mgcp

ccm-manager mgcp

ccm-manager config server 10.115.111.20

ccm-manager download-tones

mta receive maximum-recipients 0

!

!

controller E1 0/0

framing NO-CRC4

pri-group timeslots 1-31 service mgcp

!

!

!

interface FastEthernet0/0

ip address 10.1.115.2 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0:15

no ip address

no logging event link-status

isdn switch-type primary-qsig

isdn protocol-emulate network

isdn incoming-voice voice

isdn sending-complete

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 10.215.2.1

ip route 0.0.0.0 0.0.0.0 10.1.115.1

!

!

!

!

call rsvp-sync

!

voice-port 0/0:15

!

mgcp

mgcp call-agent 10.115.111.20 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

!

mgcp profile default

!

!

!

dial-peer cor custom

!

!

!

line con 0

line aux 0

line vty 0 4

password 7 1511021F0725

login

!

ntp clock-period 17208218

ntp server 10.115.111.20

!

end

298
Views
0
Helpful
2
Replies
CreatePlease to create content