Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Echo on headset usage only

I have purchased several headsets. The Plantronics H81, H91 and the VXI Tuffset 10. All three echo like a canyon when on the 7940/60 phones. A caller hears himself echo when a call is placed to the person with the headset. Of course this goes away when the headset volume is turned down but then you can't hear the caller that well. The echo also dissapears when the 7940/60 is switched to speaker or handset. It only occurs when using the headsets. Any ideas?

6 REPLIES
Community Member

Re: Echo on headset usage only

I am using the same headsets with the same occurances. If you find a work around please let me know.

Community Member

Re: Echo on headset usage only

I am using the H41 without a problem -jason

Cisco Employee

Re: Echo on headset usage only

I use an H101 with no problems at all. I have also used H101N and H91N and I have never had this problem. Also someone else in the office has H81 and has no problems.

Community Member

Re: Echo on headset usage only

I am also using the H$! and CA10 wireless from lantronics and they work great.

Community Member

Re: Echo on headset usage only

What load of Call Manager are you using?

Community Member

Re: Echo on headset usage only

I have tried a number of Plantronics sets. Each one exibts the same issues as you describe. I have also tested the Plantronics DSP-100 USB headset with the Cisco Softphone 1.2.1, again with the same issues.

426
Views
0
Helpful
6
Replies
CreatePlease to create content