Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

enabled CDR but all of the reports have QoS as NA

On every report it shows QoS as being NA. no good, fair, poor, etc. What do I need to do to enable the system to report those figures of QoS

3 REPLIES
New Member

Re: enabled CDR but all of the reports have QoS as NA

Under CDR Analysis and Reporting, go into Report Config > Define QoS and populate your values.

New Member

Re: enabled CDR but all of the reports have QoS as NA

I already have. In fact, if I didn't it should still work because most of the fields have NA. For instance, jitter with 0 to 20ms (for instance) and delay and lost packets with NA should only look at the jitter and ignore the other two. Well its setup that way.

Add Rows Delete Rows

Lost Packets (%) Jitter (ms) Latency (ms) Quality of Service

From To From To From To

0 15 NA NA NA NA Good

NA NA 0 20 NA NA Good

0 15 NA NA 0 60 Good

15.01 30.00 NA NA NA NA Acceptable

NA NA 21 100 NA NA Acceptable

15.01 30.00 NA NA NA NA Fair

This is what the documentation has stated.

"Enter NA to ignore the values of a parameter. For example, a QoS parameter such as jitter, has NA, and the QoS is defined as good. This means that the QoS depends only on the values of latency and lost packets. All three parameters cannot have NA as values. "

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00800da1c2.html#82651

Silver

Re: enabled CDR but all of the reports have QoS as NA

You mentioned that you enabled CDR, but did you enable Call Diagnostics in service parameters?

CDR and Call Diagnostics are enabled separately. You'll find the "Call Diagnostics" setting in the service parameters configuration, down the page from where you enabled CDR.

Hope that helps!

190
Views
0
Helpful
3
Replies
CreatePlease to create content