Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error Going from Exchange 5.5 to 2000 Integration Exchange Server version

We are receiving the following error while trying to integrate our Unity 4.0(2) server with Exchange 2000. The text is from the tempu.log.

Exchange Server version is not at least Version 6.0 SP2 (Build 5762.4: Service Pack 2) (e:\views\Unity4.0.1.55\un_Doh2\UnityConfig\Setup\ThisSetup.cpp 1317)

We have created an exchange mixed mode environment. 1 Exchange 2000 server, 1 Exchange 5.5 server and the Unity Server (Unified Messaging).

The active directory schema has been updated. These are the steps we followed:

1. Uninstalled Message Store Config. Wizard

2. Ran setup.exe from the commserver\configurationsetup folder

3. At the point that I choose the 2000 integration, I get the error above.

Also, I did install Exchange 2000 Admin and Exch. SP3 on the voice mail server. Exch. SP3 is on the 2000 server as well.

I saw information about a hotfix for a Unity 3.x version but did not find any more details on 4.0. Is this the same issue? Where can I get the hotfix if it is?

I have reverted back to Exchange 5.5 admin, sp 4 and integrated with the Exchange 5.5 server for now.

Thank You,

Kimberly

2 REPLIES
New Member

Re: Error Going from Exchange 5.5 to 2000 Integration Exchange S

I tried reinstalling Exch. Service Pack 3 on both the voice mail server and the Exchange 2000 server. That did not help. Back to Exchange 5.5 Admin, SP 4 on the Unity Server integrating with the Exchange 5.5 server.

New Member

Re: Error Going from Exchange 5.5 to 2000 Integration Exchange S

I am going to open a case with TAC on this.

104
Views
0
Helpful
2
Replies