Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error using BAT

Hello,

I used BAT ver 5.1(4) for creating IP PHone template on Call Manager 4.1.3

when i choose Insert phones with Users,

Create a new phone template and introduce the phone template name, Device Type, Device Pool and phone Button Template then click on Insert the following message error appear:

Error No. Path Not Found

Thanks for your help

8 REPLIES
New Member

Re: Error using BAT

Hi,

I am getting a similar error whenever I try to add a new phone template from within the BAT tool - version 5.1(4c). Except the message I get is:

Error No.

I get this error when I try to add a new template for a 7941. I am setting the Device Pool and Button Template as they are required fields.

Strange thing is, I can add a template for a 7940 fine, but not the 7941.

I'm getting the same result whether I am on a remote browser, or the IE on the CallManager itself.

Has anyone else had this problem?

Thanks...

Phil.

New Member

Re: Error using BAT

Hi,

Yes, we are doing a new install at the moment, and we are getting the exact same error with the exact version. Does anyone know what needs to be done to correct this? If we figure it out, we will update this post.

Thanks,

Brent

New Member

Re: Error using BAT

Hi Phil,

FYI, we got this fixed after working with TAC. They told us there was a bug for 4.1.3 (CSCsj37299) and had us install ES127. Once we installed the ES, Bat 5.1(4d) was installed and this fixed the problem. As a note, you need to uninstall your current version of BAT before applying the ES.

Hope that helps.

Brent

New Member

Re: Error using BAT

Hello

can u tell me the filename i will download from Cisco SOftware

I m confused!!

Thanks

New Member

Re: Error using BAT

You need to open a case with TAC and have them publish the ES for you as CallManager ES's are not available on the Cisco Software Download page.

Hall of Fame Super Red

Re: Error using BAT

Hi Brent,

Thanks for posting back with your resolution here. 5 points for your excellent work!

Thanks again,

Rob

New Member

Re: Error using BAT

Hi Brent,

Thanks for your reply. I got the same response from TAC, basically to install the ES127 release for CallManager.

I'm going to apply this patch at the end of the week, but many thanks for your advice..

Rgds, Phil.

Silver

Re: Error using BAT

Is it possible to install BAT 5.1(4d) without installing the ES127 for CCM 4.1(3)? I think this has probably been addressed in 4.1(3)SR7 now, but SR7 doesn't yet appear on the CRS compatibility matrix.

148
Views
5
Helpful
8
Replies