Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error using the auto dialer for outlook.

I followed Cisco's documentation for setting up the TSP dialer for Outlook, but I am still getting an error when I go to use the dialer. I always get the following error: "An internal error occured in the uatomatic phone dialer. Close the dial phone dialog box, and then open it again".

I have tried to reinstall the program, and I am getting the same errors. I have made sure the ip addresses are correct, as well as user name and password in the TSP configuration, along with the CTI box and associated devices configured in the user profile.

I have noticed that I do not see the line on the dialer app, just conf. phone and H.323.

I am running CM 3.3(3) and the outlook version is 2000.

12 REPLIES
New Member

Re: Error using the auto dialer for outlook.

I have exactely the same issue. Also interrested with a workaround.

New Member

Re: Error using the auto dialer for outlook.

Hi All,

did you install the TSP driver under an other Acoount (may an Admin Account) then you logged in to use Outlook? If so, the TSP driver will not work because it is connected to another Windows User Profile (and Outlook Profile as well). Pls try to install the TSP driver under the specific User Account you want to use the Outlook Contacts.

regards Michael

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_configuration_example09186a008017902d.shtml

New Member

Re: Error using the auto dialer for outlook.

This was installed under the same account as the outlook user. Any other suggestions?

New Member

Re: Error using the auto dialer for outlook.

I have a similar problem. I find it after upgrading outlook 2002 from SP1 to SP2. I'm running CCM 3.3(3). If I keep the old outlib.dll file (belong to SP1) it's runs again. For your problem did you put filter on port 2748 in your LAN?

New Member

Re: Error using the auto dialer for outlook.

Hi all.

I struggled with this one too but there is a workaround and it is quite a pain to do but it DOES work.

Its in the order you set it up.

- close Outlook and reboot PC

- login on correct user account and install TSP

- reboot DO NOT OPEN OUTLOOK.

- configure the TSP DO NOT OPEN OUTLOOK

- reboot

- open outlook and go into your dialler by clicking New Call

- Click Dialling Options

- goto dropdown menu at bottom of dialogue and select your Cisco line (designated by MAC and DN)

- make your call!

this really does work. if you have already installed it then remove it completely and re-install.

The key is in not opening outlook at any time during the install.

New Member

Re: Error using the auto dialer for outlook.

When this happens to me, I find that going into CM and then the user directory, reset the password and PIN. Then go to the phone and modem options page in the control panel. Click on advanced settings and the Cisco TSP line. (It should be the first one in the list). Go to the user tab and reload the password and pin. Fire up outlook, go to contacts, right click on a contact and select call contact. At the bottom of the pop-up window will be a button for dialing options. Click on it and then there should be a scroll option which lists H323 and all Cisco phones with the user's line. Select the phone and the app should work.

Lee

New Member

Re: Error using the auto dialer for outlook.

Not sure if this is your case or not but this is what I found out with outlook 2002 and 2000 with the tsp configured correctly ect.

For some reason Outlook 2000/2002 only show you two line options by default. I ran into this installing my tsp for a client. Regardless if you click the down arrow to the right of the line it will scroll through the rest of the lines that you have available including the cisco lines that you want per the user's access.

New Member

Re: Error using the auto dialer for outlook.

I've been pulling out my hair for a long time on this one. Every step was completed and we still weren't getting our associated lines in the line properties dropdown. Cisco DevSupp recommended we go through the TAPI troubleshooting at

http://www.cisco.com/univercd/cc/td/doc/product/voice/vpdd/cdd/api_ts/index.htm

... and I found we had never completed the "Install TAPI Wave Drivers" step (you have to open up a readme to find out about this step). Puzzling to me as we're not using any sound, just linking to the phone, but once we installed the wave drivers and rebooted, everything worked.

Now to work on an way to roll out an automated install on this ...

-m-

New Member

Re: Error using the auto dialer for outlook.

You may want to look at the Outlook Dialer application from Netelligent. It provides a simple client setup and integration with Outlook to allow automatic dialing from Outlook.

The following link provides a data sheet on the product, release notes, and you can download a trial version:

https://www.netelligent.com/ordering/

Let me know if you have any questions.

Thanks,

Aaron

New Member

Re: Error using the auto dialer for outlook.

We too have struggled witht the same problem. Here is what worked for us. I followed the instructions as listed and did the following after having no luck:

under services

telephony

properties

logon tab

check local system account

this seems to be the solution

also check

allow services to interact with desktop

researt PC

I hope this helps.

New Member

Re: Error using the auto dialer for outlook.

I`m running CCM 3.3(3), outlook 2000 and had the same problem when I changed password, Cisco line was not present in dialling options.

This solved my problem:

start dialer.exe located in Program Files\Windows NT,

in Phone dialer, under Edit\Options select Cisco line{mac} for Phone calls, now this line is shown in outlook dialing options for contact and can been choosen.

New Member

Re: Error using the auto dialer for outlook.

Problem I am having is that the Cisco phone lines don't even show up.

All i see is H323.

2082
Views
0
Helpful
12
Replies
CreatePlease login to create content