Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Exchange 2000

Do all machines in the network environment (organization) have to be exchange 5.5 or can there be exchange 2000 servers, specifically, one acting as the main information store?<br><br>

1 REPLY
Anonymous
N/A

Re: Exchange 2000

Yes, Unity will support a configuration where we are on Exchange 5.5 running in an environment with Exchange 2000 servers. This will come shortly after the release of Unity 2.4.5 next month.

Here's a post from the enterprise forum from a couple days ago.

========================================

First, Unity running on top of Exchange 2000 is slated for 2.5. There’s no way pervious versions of Unity can be made to run on top of Ex2K since the architecture is completely different. We’ve had folks designing and working on an implementation that will support this new architecture for about a year now… lots of work and testing to go. I do not have a release date (not even a rough one) for the 2.5 product. When an accurate date is known, we’ll definitely tell folks.

Second, Unity running on top of Exchange 5.5 in an environment with Exchange 2000 servers. The short story is yes, this can be done. We have this configuration running in our labs and at some beta sites. This involves, of course, setting up the Active Directory Connector such that our data doesn’t get trashed, which is somewhat trickier than you might think. Couple of caveats to this statement:

1. This only applies to Unity 2.4.0 and later. Since we must be running on top of Win2K for this to fly, of course, previous versions of Unity would need to upgrade to 2.4.0 or later.
2. You have to be using the correct version of the ADC. The one that ships with Win2K will not work properly. You have to use the one that ships with Exchange 2000.
3. You have to configure the ADC properly or the data in the Exchange 5.5 directory will be trashed and your voice mail system will stop working. One restriction we plan to impose is that two way connections between Exchange 5.5 and Windows will NOT be supported. This is not trivial, clearly, so we are spending a lot of lab time and field test time making sure it works under real world conditions.
4. Active Voice will not support this configuration until we finish the above testing and get a document out about configuring the ADC correctly. This will happen shortly after the release of Unity 2.4.5 next month.

That last note is significant. If you set this up and trash your system, you are on your own. Our support services cannot do anything to repair the system anyway, you’d have to restore from a backup or reinstall regardless.

When a document is ready to roll it’ll be included on the Unity production CDs for folks to use. I’ll probably also post it in it’s entirety here on the forum.




Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

133
Views
0
Helpful
1
Replies
CreatePlease login to create content