Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Exchange 2003 and Unity 4.1

Hi,

We have a customer with a existing Exchange 2003 server which they would like to integrate with a new Unity 4.1 Voice Mail only deployment.

Is Exchange 2003(offbox) compatible with Unity 4.1 Voice mail only implementation. Any help will be appreciated.

Thanks,

Jay

1 REPLY
Cisco Employee

Re: Exchange 2003 and Unity 4.1

The config you are asking about is not supported for voice-mail only config.

Supported Message Store Versions for Cisco Unity Voice Messaging

Message Store on a Separate Server - Domino, Exchange 2003, and Exchange 5.5 are not supported

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a0080531f2a.html#wp46360

101
Views
5
Helpful
1
Replies
CreatePlease to create content