Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Exchange 2003 service packs and Unity 4.04

My client wants to move to Exchange 2003 SP2 and his current Unity version is 4.04 Sr1. Are there any incompatibility between the two ?

Thanks

2 REPLIES
New Member

Re: Exchange 2003 service packs and Unity 4.04

From what I hear SP2 is TAC supported only with 4.0.5 and above. So, upgrade them and enjoy the billing part.

Regards,

Dragi

New Member

Re: Exchange 2003 service packs and Unity 4.04

I am on 4.04 and TAC told me the SP2 for exchange was supported... I did the upgrade and things are running just fine.

93
Views
8
Helpful
2
Replies