Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Exchange 2K

Can Unity on an Exchange 5.5 exist in a site with users' mailboxes on an Exchange 2K server?<br><br>When will Unity be supported on Exchange 2K?<br><br>Thanks....<br><br>

1 REPLY
Anonymous
N/A

Re: Exchange 2K

No, Unity 2.4.x will not work properly if users are homed on Exchange 2000 servers. Ex2K will not be supported until Unity 3.0 is release later this year.

when a firm date is known, I'll post it here.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

136
Views
0
Helpful
1
Replies
CreatePlease to create content