Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Exchange 5.5 or 2K?

We are installing a Unity 3.14 voice mail only, baseline system with callmanager 3.14b. We are unsure whether to use exchange 5.5 or 2k. The install instructions say to install whichever one is applicable. Do we need exchange 2k or can we take the easy route with 5.5?

3 REPLIES
Gold

Re: Exchange 5.5 or 2K?

Personally, I would choose Exchange 2000 Enterprise Server.

Keith

Cisco Employee

Re: Exchange 5.5 or 2K?

Yeah, me too... sooner or later a version of Unity will be released that wont support 5.5 any longer - you might as well roll with something you know will be around for a while.

New Member

Re: Exchange 5.5 or 2K?

in addition to the possible support issues down the road EX2K is my preference but one long term consideration

If the possibility exists at some point to switch to unified messaging and you create unity in it's own 2k domain now and then you migrate an existing NT data domain to 2k, there may be a rebuild and/or a large exmerge involved.

if you went 5.5 now and then UM came into the picture, the doamin name change would be possible without rebuilding or migrating your voice messaging infrastructure.

i would still go ex2k but it may be a little trickier if UM came into the picture

96
Views
0
Helpful
3
Replies