Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Exchange 5.5 SP4 and Unity

I know that the server with Unity 2.4.6 needs Exchange 5.5 SP4, but do the Exchange servers that Unity interacts with need it also?<br><br>thanks<br><br>

1 REPLY
Anonymous
N/A

Re: Exchange 5.5 SP4 and Unity

No, Unity doesn't require this but it's a really good idea... there were some fixes in SP4 having to do with RPC connections between servers in the site (among other things) that are probably worth the time and effort to upgrade all the servers for.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

129
Views
0
Helpful
1
Replies
CreatePlease to create content