Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Exchange and Unity 2.4.6

Hi!<br><br>My questions:<br>Why Unity needs a previously installed Exchange Server? Why this is a requirement? <br>More precisely: Can I install Unity without having a Exchange Server allready installed, but instead to use one Exchange set on other machine then one on wich Unity resides?<br><br>Thanks in advance!<br><br>

1 REPLY
Gold

Re: Exchange and Unity 2.4.6

Unity 2.4.6 uses the Exchange 5.5 directory as its database and information store as its message repository. There is no way to run 2.4.6 with out Exchange 5.5 on box.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

81
Views
0
Helpful
1
Replies