Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Exchange on the Unity server

Cisco tells this:

when Cisco unity with Exchange is configured as Unified Messaging, Exchange cannot be installed on the Cisco Unity server for Cisco Unity 4.0(x)

I tried with unity 4.0(3) demo license (2 ports ) and for me is not so.

When I'll upgrade unity to licensed-version, can I have any problems?

Can you help me?

1 REPLY
Cisco Employee

Re: Exchange on the Unity server

That comment does not mean the Unity installation will not allow you to install Exchange locally in a UM installation - it means you will not be supported by the BU and TAC if you install in that configuration.

You can get this to work but the performance will be poor and if you call for help you'll be asked to reconfigure your system. We put those installation requirements in place for a reason (i.e. we load test stuff a lot) - save yourself the pain and install it correctly.

120
Views
0
Helpful
1
Replies