Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Exchange version found is lower than the required version... during install

I'm getting the following message when I run the installation wizard during a unity installation. I'm installing unity version 3.1(3) connecting to an NT 4.0 server running exchange 5.5 sp4.

" the following problem was found while verifying that the system meets the installation requirements: exchange version found is lower than the required version"

Any help would be appreciated.

1 REPLY
Cisco Employee

Re: Exchange version found is lower than the required version...

Even though you are connecting Unity to an Off box Exchange server, you must install the Exchange Admin as well as SP4 on the Unity box.

Also make sure you are logged in with a domain account.

100
Views
0
Helpful
1
Replies
CreatePlease to create content