Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

exchange5.5 and 2000.

My customer has existing exchange 5.5. And in the end of this year, they will upgrade it to exchange 2000. But now they would like integrate unity into it. What's the best way to setup unity in order to work with 5.5 now and also for exchange 2000 in the future. Note: in the future they will get rid of 5.5 , there will be only 2000. Thanks a lot.<br><br>

2 REPLIES
Anonymous
N/A

Re: exchange5.5 and 2000.

In the installation guide there are some notes about what you need to do to configure Unity to connect to a pure Exchange 55, pure Exchange 2000 and a "mixed" environement of both 55 and 2000:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/inst/inst31/inst_020.htm

Assuming your customer wont be doing a flash cut the mixed environement will be something you need to deal with most likely.

The best advice I can give you is to install Unity 3.x with Exchange 5.5 off box as your initial configuration. This will make it easier to upgrade to 2000 later since you wont need to do an Exchange upgrade on the Unity server itself, just uninstall and reinstall the part 2 setup stuff for Unity.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: exchange5.5 and 2000.

Thanks. I have read the installation guide. Does exchange off box installation mean only install administration software instead of install full exchange software, doesn't it? So there is no way to upgrade it, just unistall it and install 2000 part?



97
Views
0
Helpful
2
Replies
CreatePlease to create content