Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Exisiting VCS and MRA

Hi Support,

 

I have a customer that has an exisiting hardware VCS-C and VCS-E deployment to handle inbound/outbound video, both VCS run software X7.1. The customer now wants to be able to use Jabber remotley and I want to check if I can use the existing VCS hardware or if I need to use the Expressway Virtual Machine appliances?

Thanks

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

You can enable MRA on VCSs,

You can enable MRA on VCSs, but you need to upgrade to at least 8.1.1, preferably 8.2

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Cisco Employee

You can enable MRA on VCSs,

You can enable MRA on VCSs, but you need to upgrade to at least 8.1.1, preferably 8.2

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Thanks Jaime

Thanks Jaime

63
Views
0
Helpful
2
Replies
CreatePlease login to create content