Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ext mobility is not working in CM3.1

We have configured Ext moblity in CM 3.1(3a).But it is not working.When I try to login to phone , display " Requesting...." and disappear with nothing. Every thing is properly configured.

Upul

  • Other Collaboration Voice and Video Subjects
3 REPLIES

Re: Ext mobility is not working in CM3.1

Upul,

If everything was configured properly then you wouldn't have problems, as Extension mobility in 3.1 works and works pretty well.

Have you had alook at the status of the engine on the IVR? are you sure the URL under services is correct? have you made sure the password config for the AA directory settings is correct?

There are so many things that could be wrong, what have YOU done to try and find the problem so far?

Paul

New Member

Re: Ext mobility is not working in CM3.1

Hi Paul,

I have checked the service URL.Also I have checked with URL http://172.25.50.10/LoginService/tools/sampleloginapp.asp for the login & logout.Wth that URL I can login & logout but I can't login through the phone.

Upul

New Member

Re: Ext mobility is not working in CM3.1

Hi Paul,

Now I delete the /login & /logout applications and try to create again.It was given a error & not allowed to create those.I am going to reinstalled the CRA.

Upul

100
Views
0
Helpful
3
Replies
This widget could not be displayed.