Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Extendion Mobility on Phones not propagating

Hi,

Configuration for Extension Mobility is being done as per the document & the services re also activated...But whenever i press the Service Button on end user phone it say " No service being found"....Any clue plz!!

11 REPLIES
New Member

Re: Extendion Mobility on Phones not propagating

Few things to check

-EM services is started

-The url is absolutely correct

-Make sure you have ip address instead of hostname of callmanager to avoid any dns issues

New Member

Re: Extendion Mobility on Phones not propagating

Hi,

You have to go to "Device" -> "Phone" go to the desired phone. Then on the top right of the page click the drop down and pick "subscribe services" and press "Go".

There you can subscribe the EM to the phone.

PS: You then have to subscribe to the EM on the "Device profile" of the user so that the user can log out of EM.

HTH,

Nick

New Member

Re: Extendion Mobility on Phones not propagating

Hi Nick,

Thanks a lot..It started.....But after logging in using userid & PIN, it says " Please Sign On Again" ....plz help

New Member

Re: Extendion Mobility on Phones not propagating

Hi there,

Can you give me the exact error that is shown on the screen.

New Member

Re: Extendion Mobility on Phones not propagating

Hi,

Now i am able to login using userid & password..i set the time for 8 hrs for loging out..but after 24 hrs also i found i am logged in, so from CCM i manually deassociated the user....but after deassociating from CCM, whenever i press the Service Button, it says " no service been found"....any suggestion plz..

New Member

Re: Extendion Mobility on Phones not propagating

When you set the auto log out for 8 hours did you set the parameter to "true"?

If it doesn't work after that, try restarting CCM service on pub and subs.

what did you mean by "from CCM i manually deassociated the user" ? does that mean that you disassociated the user from the device profile before you logged out?

New Member

Re: Extendion Mobility on Phones not propagating

Yes, i manually deassociated (means logged out) the user from the device profile..

New Member

Re: Extendion Mobility on Phones not propagating

I'm not quite getting what you mean.

Go to the device and check if you subscribed the EM service. If it still doesn't show that means your still logged into the EM profile. Go to the device profile then subscribe to the EM service. It will not show, you have to go to the device scroll down to the extension mobility panel and log out the user. Then log in again and you should be done.

New Member

Re: Extendion Mobility on Phones not propagating

Hi,

I am facing one problem in Extension Mobility... After configuring EM & associating devices into EM profiles now i am able to login using end user credentials......

But the problem is: After logging to another phone last extension no is still operational & i am unable to logout from the phone using the services buttion as it says "no services been configured"...

Let me brief the problem:

Fortesting purpose i ried to do the following:

A. Created EM profile for 7941 phones.

B. Associated devices with end user credentials & associated in device association/dis-association page.

C. One phone Extension is 444 & another extn is 555.

D. I login to 555 with my login credentials..Now both the phones shows Extension 444 & if somepne calls to 444 both of the phones rings...

E. For loging out purpose i press the services button it says " No services been configured"....

Can someone plz help me in this issue....

Note: I am not using Auto-Registration feature for the IP phones...For customer requirement purpose i need to bind MAC with Extn number....In this case whether EM will work smoothly?

On 7911 whether EM will not work??

New Member

Re: Extendion Mobility on Phones not propagating

Hi,

In the device profile you have to "subscribe" to 'extension mobility' again so that the service is shown when you press the "Services" button. this way you can log out.

As for the 7911 EM, it is supported but you have to either:

-log in using a device profile configured for 7911

- create device profile defaults, this way for example if you can log in to a 7911 phone using a profile that was created for a 7941

New Member

Re: Extendion Mobility on Phones not propagating

Hi,

I found some strange behiviour with EM.

1. I created 2 device profiles a. EM profile for 7911 & b. EM profile for 7941

2. If i choose the profile 7911 or 7941 while logging in using userid & password i am able to login but the phone stops working after logging..there is no dialtone,no function at all from that very phone.

3. To overcome this issue i created specific EM profiles for extension numbers. Like, if extension no 444 wants to login then i created an EM profil called 444. Now if i choose this EM profile while logging, phone behaves normally.....

But do you think for individual usres EM profiles needs to be created??

Note: I subscribed to Extension Mobility in the Phone..Still after logging using EM profiles i can find " No services Configured"......do u think something to be done...

267
Views
5
Helpful
11
Replies