Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Extension Mobility Error 6

Cannot log into some of the device profiles with error 6. The website gave a vague description of the issue. Has anyone seen this beore or have an idea of what causes it?

Thanks in advance!

  • Other Collaboration Voice and Video Subjects
5 REPLIES

Re: Extension Mobility Error 6

Hi, is this the scenario:

When you press the service button you see "Extension Mobility"under the services list and when you select the service you get the:

"Login Unsuccessful" Error: [6]

If yes, please try the following:

1.- Restart the Tomcat service (see if that works)

2.- Typical reason of Error #6 is device profile is not associated with user. Therefore for your first action step, please see this link and follow the instruction if you not have done it.

http://www.ciscotaccc.com/voice/showcase?case=K47779633

3.- Next, if the problem still persists, please run CCMPWDChanger, and restart Cisco Tomcat service, IIS Admin Service, and WWW Publishing service from Windows Service component tool.

Re: Extension Mobility Error 6

Also if none of the above suggestions work and you are integrated with AD, please re-install the AD plugin.

New Member

Re: Extension Mobility Error 6

Ok, great! I will re-start those services and see what happens.

Thanks

New Member

Re: Extension Mobility Error 6

I tried restarting services but EM still did not work. I ended up un-associating the users, deleting and re-creating the device profiles and re-assoc. them. That resolved the issue.

Thank you for the suggestions!

New Member

Re: Extension Mobility Error 6

I faced the same problem many times running EM under CCM 3.3(4) and i made the same Action . Deleting Device profile - User and creating everything again from Scratch and everything works.

I think we need Cisco TAC Engineer interaction regading this Issue.

Regards

M.Tag

99
Views
0
Helpful
5
Replies
This widget could not be displayed.