Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Extension Mobility Error - Cisco 7941

Hi,

I am unable to activate the extension mobility option on IP phone,

it gives an error saying "Update failed. One of the required fields on the page has the same value as an entry that already exists in the database. Please check the corresponding Find List page to verify your entry does not exist."

I already tried deleting and adding the phone again to the call manager, but this error recures back, the call manager version is 5.1.3.2000-3

Note: this error hits on only 1 of my IP phone.

3 REPLIES
New Member

Re: Extension Mobility Error - Cisco 7941

Sounds like it could be specific to the phone only.

Have you tried wiping the phone and letting it "reload" the config?

If you have not, you can do so by:

Disconnect network/power from phone.

Hold the # key down while re-connecting the phone.

Keep this held down until the lights to the right of the display alternate back and forth.

Release the # key and press 123456789*0#

This should wipe the phone and reload the load from CM.

New Member

Re: Extension Mobility Error - Cisco 7941

Hi,

Thanks for your kind response.

problem definition:- The root cause of the problem is the intermittent failure to delete the auto-generated device profiles (ADP) for a phone. If you delete phones that are configured for extension mobility with the logout profile set to use current, it leaves an ADP in the database. This results in the inability to reinsert this phone into the database.

the issue was resolved by performing the following tasks:-

1. Use CallManager Administration in order to find and delete the orphaned auto-generated device profile. In order to do this:

a. Choose Device > Device Settings > Device Profile.

b. Click Find > All.

c. Delete the ones that are not associated to any of the IP phones.

2. Restart the device.

New Member

Re: Extension Mobility Error - Cisco 7941

Hello Ibrahim,

Could you suggest any link or configuration on how to do this with CLI on CME

Thanks

Dak

647
Views
0
Helpful
3
Replies
CreatePlease to create content