Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

Extension Mobility problem

Hi,

I had my ip phones connected to 3524 switch and extension mobility feature was working very well, when i replaced the switch with 4006 i get all phones rebooted 3 seconds after login and logout.For example,when i want to login i enter the userid and PIN ,i DO get the right device profile for the user and 3 seconds after the phone reboots.Any help is very welcome :)

Thanks

Marina

12 REPLIES
Community Member

Re: Extension Mobility problem

Hi,

I am facing exactly the same problemm too. The difference is that the ip phones are connected to a catalyst 3524.

Silver

Re: Extension Mobility problem

Hi,

I also upgraded the callmanager to 3.1.2c few days ago..and didnt check if extension mobility worked .

Do you also have 3.1.2c?

Cisco Employee

Re: Extension Mobility problem

I don't think this has anything to do with the switch you are using. I believe this is a software defect in the phone firmware. Can you please advise which load the phone is running if you are still having this problem?

Silver

Re: Extension Mobility problem

P00303010102 (7960 phones)

Thanks

Silver

Re: Extension Mobility problem

i tried P00303010100 load ..but i still have the same problem

Community Member

Re: Extension Mobility problem

I had first vesrion 3.1(1) installed and did not work correcltly.I upgraded then to 3.1(2c) and still the problem exists. So, I have used both of the phone loads, that come with each version. I have also upgraded the application engine fron 2.2(1) to 2.2(2).But again nothing changed. Finally I would like to add that in other networks -one of them being quite big- it works fine.

Community Member

Re: Extension Mobility problem

I also using the version that you have but I did not encounter any problem. Have you install the CCM 3.1(1) Support Patch IP Phone Loads.

Silver

Re: Extension Mobility problem

Yes..i have all possible patches installed but it still doesnt work .I have exactly the same configuration in other network and it also works fine.Another persone that had the same problem told upgrade to 3.1.2c solved it.

Silver

Re: Extension Mobility problem

I still have this problem but only when i disable speakers..when i enable them phones dont reset anymore..

Now i'm really lost..:(

Community Member

Re: Extension Mobility problem

see also http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.ee72e3a

The problem prevales itself when at the CCM admin pages System>Server>YourServer a DNS name (default!!) is selected instead of an IP address. Even if the DNS name can be resolved, the problem will still be present. Simply switching to an IP address will update the SEPxxxxxx.cnf.xml file and no more failures have been detected since then.

Silver

Re: Extension Mobility problem

I do use ip address there

Community Member

Re: Extension Mobility problem

I had the same problem. The problem was caused by using the hostname instead of the IP address for the

services URL in enterprise parameters. Hostname must also work but when the hostname was changed with a

IP address the phones won't rebooted anymore after

3 seconds, when using extension mobility! I know, this has nothing to do with replacing a switch?

139
Views
0
Helpful
12
Replies
CreatePlease to create content