Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Extention Mobility service problem under CCM 6.1.2

I defined Extension mobility service on the CCM 6.1.2 using Cisco recommended steps.

1. Activate Extension Mobility services

2. Add the Cisco Extension Mobility Service

3. Create a default device profile for each Cisco IP Phone Model

4. Create device profile to each users

5. Associate the user device profile to users

6. Subscribe IP Phones to Cisco Extension Mobility

When I selected Extension-Mobility Service on the telephone , the telephone go to "Requesting" status and I not receive the next Extension Mobility page with UID and PIN

When I tryied to use webbrowser to connect to extension mobility URL page

http://hrlcm6-01/emapp/EMAppServlet?device#DEVICENAME#

I received blank page.

Does any one know how to resolve this problem under CCM 6.1.2 ?

11 REPLIES
Silver

Re: Extention Mobility service problem under CCM 6.1.2

Hello Victor,

I do not think that it is a problem with CUCM 6.1.2; what I think that might be causing this issue is either lack of DNS or a bad DNS on the phone. So let's try to change the EM URL in order to use the IP Address of the EM CCM server instead of the hostname (hrlcm6-01).

Let's try to open the same URL by using the IP address on the web browser in order to see if that works!

Hope it helps!!!

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Hello Esteban,

Thank you for your answer.

At first that I checked by IPaddress but receive same results.

When I try used Web browser I received blank page

When I do same on the on the ver 6.1.1 I received XML page

On the Telephone 7965 when I try connected to extension Mobility service I Receive Error XML Error[4]: Parse Error.

On the IP communicator I have only requesting status.

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Hi,

Check that server web pages is alive, sometimes i've this problem and i've had run server again.

Bye

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Hi Victor,

I am getting the same issue. Did you manage to solve the EM problem on CCM 6.1.2? I am getting the problem on CCMBE 6.1.2. When I try to access the web browser http://192.168.20.10/emapp/EMAppServlet?device#DEVICENAME# I am getting a blank page. From the phone when I press the services key, I get Host not found. Please let me know for any resolution.

Chandrasen

Silver

Re: Extention Mobility service problem under CCM 6.1.2

Hello Chandrasen and Victor,

The host not found means that the phone is not able to resolve the CCM IP address; please access the http:// page and make sure that all the URLs listed under the Network tab are using the IP Address; otherwise, on the CCMAdmin page go to System >> Enterprise Parameters in order to changed them and reboot the phone when it is done.

When the phone is back, go to the same URL in order to check the Status Messages page after trying to access the page again.

Please sen us the Network Settings and the Status Messages pages from the phone, that way I can review the phone configuration for you guys.

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Hi. Thanks for the reply. I will check first things on Monday morning and let you know. Thanks f again for the response.

Chandrasen

Silver

Re: Extention Mobility service problem under CCM 6.1.2

Hi,

I noticed in your URL that you didn't include a port which is recommended. If you amend the address in "IP Phone Services" to the following, does this improve anything (copy the link exactly, including upper and lower case)?:

http://9.148.33.63:8080/emapp/EMAppServlet?device=#DEVICENAME#

Also, have you checked the Cisco Extension Mobility service is started in the control centre (sorry, I have to ask!)?

Also, have a look at the attachment. Are all these in the correct format in Enterprise Parameters (change to IP, NOT name if you haven't already)

Please rate if useful.....

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Hello,

Thank you very much. It is working now. Mistake was in URL name , character "=" was missed.

Silver

Re: Extention Mobility service problem under CCM 6.1.2

Hi vpergament,

Great, glad to hear everything is working.

Please can you rate this post as resolved, so everyone can use this link next time??..

Thanks,

Tim

Please rate useful posts.....

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Hi,

This post has solved my problem of extension mobility for CCMBE 6.1.2. Thanks everyone.

Chandrasen

New Member

Re: Extention Mobility service problem under CCM 6.1.2

Great, the extension mobility facility is now working. Thanks everyone for your help, time and efforts.

I will rate this post 5

Chandrasen

274
Views
10
Helpful
11
Replies
CreatePlease to create content