Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Failed to change device pool attribution for 7960 in Call Manager 3.1(2)

Hi,

I tried to change the device pool for all 7960 phones from "default" in "device default configuraion" to "site-1". I did as the following steps:

>Enter "Device Default", and set the "site-1" for 7960

>Click "Update"

>Click"reset" icon to left of the device name

>Then all the 7960 auto-reg to system

>Then enter "Device Pool" and found all the phones still under "Default device pool", the member of site-1 is zero.

Why????

So I have to assign the each 7960 to site-1 device pool one-by-one manually!!! If I have 500 users, that's mean I need do that 500 times??

Can anyone give me some direction about that?

Zheng Lei

CCIE #8843, CCDP

2 REPLIES
Silver

Re: Failed to change device pool attribution for 7960 in Call Ma

Hi,

Device defaults for a device type apply to all autoregistered devices of that type within a Cisco CallManager cluster.When a device autoregisters with a CallManager, it acquires the system-wide device default settings for its device type. After a device registers, you can update its configuration individually to change the device settings. So only new autoregistered phones will be assigned to "site-1" device pool in your case..

You can use BAT to change it on the existing phones fast.

marina

New Member

Re: Failed to change device pool attribution for 7960 in Call Ma

Thanks Marina. I updated the device default first, and then deleted the existing phones. After the phones auto-reg again, the device pool has been changed to site-1. You are right, only "new autoregistered phones" will be assigned to "site-1".

112
Views
0
Helpful
2
Replies