Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Failsafe greeting plays when not logged in

We have a unity voice only system ver 3.1.4 on a CCM using TSP6.0.1.

The unity works fine when we are signed in as the system administrator , but when we log off the system it plays the Failsafe greeting to outside callers. We have not seen this at any other site. Can anyone shed any light on this problem.

3 REPLIES
Cisco Employee

Re: Failsafe greeting plays when not logged in

Can you tell us what errors show up in the application event log when the failsafe conversation kicks in? There will be at least one error when this happens, sometimes more... that'll give us something to start with.

New Member

Re: Failsafe greeting plays when not logged in

these are the error we are getting in the event logs. They make reference to the US lanuage. This is a UK system, When the system admin is logged onto the server and a user rings Unity they get signed in OK with the UK prompts, but when the system admin is logged of the server and they ring the unity they get the failsafe in US.

Event Type: Error

Event Source: AvConvMsg_MC

Event Category: Error

Event ID: 10016

Date: 12/09/2002

Time: 11:14:43

User: N/A

Computer: MCSUM01

Description:

Transferred to FailSafe conversation while running conversation SubSignIn on Port 1. See the following file for the contents of the Named Properties : d:\CommServer\logs\NPDump_20020912_111443.txt

Event Type: Error

Event Source: AvConvMsg_MC

Event Category: Error

Event ID: 10004

Date: 12/09/2002

Time: 11:14:43

User: N/A

Computer: MCSUM01

Description:

[Thread 0x000010EC] AvCDEConvBase::Run() error from InitPhraseServersSU() in conversation [SubSignIn] on Device ID [1]

Event Type: Error

Event Source: AvConvMsg_MC

Event Category: Error

Event ID: 10020

Date: 12/09/2002

Time: 11:14:43

User: N/A

Computer: MCSUM01

Description:

[Thread 0x000010EC] CAvCDEConvBase::InitPhraseServerSU() error from CreatePhraseServerSU for conversation [SubSignIn:AvSubSignIn:ENU].

Event Type: Error

Event Source: AvPhraseServer_MC

Event Category: Error

Event ID: 10025

Date: 12/09/2002

Time: 11:14:43

User: N/A

Computer: MCSUM01

Description:

CAvPhraseServerMgr::CreatePhraseServerSU - The language defined as 'ENU' is not loaded

Cisco Employee

Re: Failsafe greeting plays when not logged in

There are known problems with adding/removing languages not being handled right in the phone conversation, however I'm puzzled at what someone logged into the SA would have to do with the phone conversation language issues... that's odd.

There are a couple spots in the conversation (i.e. subscriber sign in) that are not properly grabbing the default TUI language setting in the registry from the HKLM\Software\Active Voice\Commserver Setup\1.0\Properties branch. When it can't grab it, it falls back on ENU by default.

couple things to check - first, check the TULanguageDefault value in the above branch. Next, for one of the subscribers experiencing this, check the language setting they have on the profile page in the SA - make sure it's UK english and hasn't defaulted to US or NULL (inherited) or something along those lines.

Also, make sure the "RetryDefaultLanguage" is set to 1 in HKLM\Software\Active Voice\CDE\1.0 (you can get at this in the advanced settings tool). Assuming the default TUI language above is set for the UK English, this should force the conversation to do the right thing when it goes to fetch the wrong language and fails...

319
Views
0
Helpful
3
Replies
CreatePlease to create content